Supplementary Material

T

his document contains supplementary material to the book Using Excel for Business
Analysis: A Guide to Financial Modelling Fundamentals. It covers basic formatting,
creating a break-even chart, and how to create a basic line chart.
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BASIC FORMATTING (CHAPTER 7)
Changing Number Formats
The various number formats supported by Excel can be accessed from the drop-down
list as shown in Figure 1.
Format Cells Dialog Box The Format Cells Dialog Box can be accessed in all Excel
versions by right-hand clicking on the cell and selecting Format cells. See Figure 2.
You can also access this dialog box by clicking on the Format Cells option under
the Format icon which is under the Cells section of the Home tab on the Ribbon. See
Figure 3.

TIP
The Format Cells Dialog Box can be accessed by using the shortcut Ctrl þ 1
This works in all versions of Windows Excel. (Command þ 1 in Excel for Mac 2011.)
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FIGURE 1 Formatting from the Ribbon in Excel 2007/10

FIGURE 2 Displaying the Format Cells Dialog Box
Using Percentage Formatting In most financial models, percentages play an important
role. While it is possible to represent the numbers as decimals, percentages are much
easier to comprehend. Excel allows you to convert all decimals into percentages.
Cells can be formatted as percentages by using the Format Cells dialog box, or
selecting from the ribbon or toolbar as described above.
Remember that the format converts the number in the cell into percentage directly.
If you already have, say, 10 in the cell, it will be converted to 1000% and not 10%.
This is an important feature you need to remember when converting a whole number to
a percentage.
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FIGURE 3 The Format Cells Dialog Box
Using Currency Formatting Many financial models deal with numbers in various currencies. While it may be evident that the models designed for US market use US dollars
and those in the Euro Zone would typically use Euros, indicating it with the proper
symbol is an important principle of best practice in financial modelling. Formatting
correctly makes the outputs more readable and the user or modeller is far less likely to
make a mistake by calculating an incorrect currency or unit. The Currency format in
Excel allows you to indicate this distinction.
To change the currency or to just add the currency symbol to a number, select the
cell and click on the Format Cell drop-down. See Figure 4. Click on Currency item.

FIGURE 4 Ribbon Shortcut to Currency Formatting in Excel 2007/10
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Depending on the location, Excel picks the default currency. For example in the US or
Australia, it picks “$” automatically. See the section on “Custom Formatting” in
Chapter 7 for more detail on how to change the format so it displays US$500 instead of
simply $500 for example.

TIP
To change the currency to a non-default symbol, you can use the Accounting Number
Format feature. To access this format, click on the “$” drop-down under the
Number ribbon in the Home tab as shown in Figure 5. For more detail on how to
customise this, see the section on “Custom Formatting” in Chapter 7.

FIGURE 5 Changing the Currency in Excel 2007/10

Number Alignment Alignments are important when formatting and finalising the display
of any model result. Generally, numbers should be right-aligned, and text should be
left-aligned.
You can change the alignment using features under the Alignment ribbon under the
home tab. See Figure 6.

FIGURE 6 Alignment Options in the Ribbon in Excel 2007/10
Various functions of the icons in the alignment ribbon are summarised below.
Align the text vertically: Top, middle, or bottom.
Align the text horizontally: Left, center, or right.
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Increase or decrease text indent within the cell.
Wrap text to fit within the column width. This will increase the cell
height to display the complete text.
Merge multiple cells and center the text. This is useful in creating titles
or sub section.

Using Merge and Center
Whilst Merge and Center is a very easy tool to use and makes your layout look nice, it’s
very difficult to link to. For example, in the model shown in Figure 7, if the modeller
tries to create a formula such as a SUMIF to summarise all the YEAR 1 data, this will
not work, as the value “YEAR 1” only exists in cell B2. Cells C2, D2, and E2 are blank!

FIGURE 7 Using Merge & Center
An alternative option to Merge and Center is Center Across Selection. This looks
very similar visually, but instead of actually margining the cells, it simply aligns the text
across the cells selected. This does not solve your linking problem, but it means the cells
are not merged.
To do this, right-hand click to format cells, select the Alignment tab, and under
Horizontal alignment, select Center Across Selection as shown in Figure 8.

Changing Font Attributes
Font attributes are another great way of distinguishing the different categories of
content in a monotonous spreadsheet. There are two different ways of changing the
style of the text in the cell.
n

Font Colour: Font colours can be changed from the font colour drop-down menu
from the Font ribbon under the Home tab, as shown in Figure 9.
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FIGURE 8 Using Center Across Selection

FIGURE 9 Changing Font Colour
n

n

Face Font: This can be changed from the drop-down menu listing all fonts supported by Excel. See Figure 10.
Font style: There are three standard font styles: Bold, Italic, and Underlined. You
can access them directly from the Font Ribbon under the home tab. See Figure 11.

You can access more font styles from the Format Cells dialog. You can access this
dialog by clicking on the arrow at the bottom of the Font ribbon as shown in Figure 12.
In the Format Cells dialog, under the Font tab, you can change the face font, style,
font size, and the colour. In addition to these you have three special effects. The
underline drop-down menu also offers multiple underline options.
Strikethrough

Adds a line across the entire text

Superscript

Changes normal text to superscript

Subscript

Changes normal text to subscript
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FIGURE 10 Changing the Face Font

FIGURE 11 Changing the Font Style

FIGURE 12 Dialog Box Launcher

Changing the Cell Attributes
While font styles and types are great to distinguish certain cells, highlighting it with
colour can really make your model stand out. There are many ways by which you can
change the cell colour. The most common and intuitive manner of doing this is to use
the Fill Colour option, under Font ribbon in home tab, as shown in Figure 13.
You can also change the font or cell colour in any version of Excel by right-hand
clicking the mouse and selecting Format Cells, which will display the Format Cell
dialog under the Font tab, as shown in Figure 14.
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FIGURE 13 Changing the Cell Fill Colour from the Ribbon

FIGURE 14 Changing the Cell Fill Colour from the Format Cells Dialog Box
Refer to the section on “Conditional Formatting” in Chapter 7 for detail on how to
change the font colour and other formats depending on the values in the cells.
Cell Borders: the cell colours are a good for differentiating the data, but sometimes
using simple cell borders is more effective and less bright. Many financial modellers
prefer to use borders because it keeps the spreadsheet looking more formal. Using
borders also makes printouts with lots of data easier to read.
You can change the cell borders from the borders drop-down menu in the Font
ribbon under the Home tab as shown in Figure 15. There is a wide range of default
borders that are displayed in the icons as well as the description mentioned to the right.
Cell Styles As outlined above, we can manually change the fonts, colours, and borders
of cells, which can be quite time consuming to build. Excel has some simple cell styles,
which are a quick way of selecting from a pre-defined list of commonly used formats.
You can access these styles from the Styles ribbon (Format ribbon in Excel for Mac
2011) under the home tab as shown in Figure 16.
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FIGURE 15 Changing the Cell Borders

FIGURE 16 Selecting Styles from the Ribbon
The layout of Styles in the Ribbon may differ slightly between versions, but by
clicking on More, the full range of Styles will be displayed.
Excel offers a wide range of pre-defined cell styles that can be used by selecting
them. The screenshot in Figure 17 shows the complete list of pre-defined templates that
Excel offers.
There is quite an extensive collection of pre-defined styles available in Excel 2007,
and even more in 2010 and Excel for Mac 2011. If you want to import styles from
another workbook, you can select the Merge Style option (Import Style in Excel for
Mac 2011). Alternately, if you want to create your own style, you can do that by
selecting New Cell Style. See Figure 18.
Here you can define standards on six parameters related to the cell:
1. Number: The number format (default value is General).
2. Alignment: Alignment of the text within the cell (default value is General, Bottom
Aligned).
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FIGURE 17 Standard Style Options in Excel 2010

FIGURE 18 New Style Dialog Box
3. Font: Font face type (default value in Excel 2010 and Excel for Mac 2011 is
Calibri and in Excel 2003 is Arial).
4. Border: The type of border you want for the cell (default is no borders).
5. Fill/Pattern: This indicates the cell colour (default is no shading). In Excel 2010 it
is called Fill while in Excel 2003 it is called Pattern.
6. Protection: This indicates the status of the cell when protection is enabled (default
value is locked).
To change the default values you need to click on the Format button. This will
open the Format Cells button where you can edit respective values.
Excel 2010 offers a much wider range of pre-defined cell styles which makes it very
easy to use them. For more information on the new-look styles, see the “Excel Versions” document available in Supplementary Materials.
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TIP
Once you have created a good financial model and used formatting to enhance its
readability and usability, you can always protect it using the worksheet protection
feature in Excel. Refer to “Bulletproofing Your Model” in Chapter 7 for further
details.

BREAK-EVEN ANALYSIS (CHAPTER 9)
Charting the Break-Even Point
It is always interesting to look at numbers graphically, so let’s create a break-even line
chart which shows the point at which the revenue from the business becomes greater
than the cost. For more detail on how to create a line chart, see the next section:
“Creating a Basic Line Chart”.
1. Firstly, highlight the numbers you want to chart—in this case, the Fixed cost, Total
cost, and Revenue—by holding down the Control key as shown in Figure 19.
2. [Excel 07/10]. Select the line chart from the insert tab on the ribbon.
[Excel for Mac 2011]. Select the line chart from the Charts tab on the ribbon.
[Excel 2003]. Select Insert -- Chart and then select the line chart from the chart
wizard.

FIGURE 19 Creating a Chart
3. [Excel 07/10 and Excel for Mac 2011]. Insert the horizontal or x-axis labels by
right-hand clicking on the chart and selecting Select Data. Pick up the number of
cages sold from row 4. See Figure 20.
[Excel 2003]. Right-hand click on the chart, select Source Data. Select the Series
tab, and edit the x-axis labels “Category (X) axis labels:”
4. [Excel 07/10 and Excel for Mac 2011]. Insert a title by selecting Chart Title from
the Layout tab in the Ribbon under Chart Tools. (Note that this tab is hidden until
you click on the chart.)
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FIGURE 20 Changing the Axis Labels in the Chart Dialog Box

[Excel 2003]. Right-hand click on the chart, select Chart Options, and select the
Title tab.
5. The chart should look something like Figure 21.
[Excel 07/10]. If you would like for the line to begin at the far left; i.e. touching the
y axis without a space between, simply change the options in the chart.

Bob’s Bird Cages Break Even Analysis

$600,000

Fixed cost
Total cost
Revenue

$500,000
$400,000
$300,000
$200,000
$100,000
$0
0

1,000

2,000

3,000

4,000

FIGURE 21 Break-Even Chart

6. Double-click on the x axis to bring up the Axis Options.
7. Change the options to position the axis on tick marks, instead of between tick
marks. (In Excel for Mac 2011, untick Vertical Axis crosses between categories.)
See Figure 22.
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FIGURE 22 Changing Axis Options
8. Use shapes to draw a line from the point where the revenue line meets the total cost
line. Change the shape colour and weight. See Figure 23.
When we did the table calculation above, we could see that the break-even point
was somewhere between 2,000 and 3,000 cages. By creating the chart as shown in
Figure 24, we can see that the break-even point is probably closer to 3,000 cages.

FIGURE 23 Editing the Shape Line
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Bob’s Bird Cages Break Even Analysis
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Fixed cost
Total cost
Revenue
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4,000

FIGURE 24 Completed Break-Even Chart

As evident, this can be a pretty laborious task when done manually (and not very
accurate!) We can calculate this exactly, however, using two methods:
1. A formula calculation
2. A goal seek
See Chapter 9 for detailed explanations on how to calculate break-even using these
two methods.

HOW TO CREATE A BASIC LINE CHART (CHAPTER 12)
As most data displayed in a financial model generally tend to be time series–based, we
often need to show it graphically. The best way to show time series data is via a line
chart, so let’s take a look at how to create a basic line chart firstly in Excel 2007/10 and
then Excel 2003.
Let’s say you’d like to plot the information shown in Figure 25 on a line chart.

FIGURE 25 Chart Data
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[Excel 2007/10 and Excel for Mac 2011] Instructions
The easiest way to create a chart is to highlight all of the data and insert the chart. Excel is
usually very intuitive and can work out what you are trying to do!
1. Select the closing cash amounts in range B3:M4.
2. Create a chart by going to the Insert tab and selecting one of the line options from the
drop-down menu under the Line Chart icon from the Charts section. See Figure 26. In
Excel for Mac 2011, go to the Charts tab and select one of the line chart options.

FIGURE 26 Inserting a Line Chart
3. A line chart will appear as shown in Figure 27.
$12,000
Closing Cash
Profit after Tax

$10,000

$8,000

$6,000

$4,000

$2,000

⫺$2,000

FIGURE 27 Completed Default Line Chart
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4. If you need to edit any of the ranges, this is where the different versions of Excel
really differ. Instead of going into a wizard as you would if you were using Excel
2003, whenever you have selected the chart, the hidden Chart Tool tabs appear.
See Figure 28.

FIGURE 28 Chart Tool Tabs
Everything (and more) that was available in the Excel 2003 wizard can be
done using these three tabs.
5. To make changes to the data ranges in the line chart you’ve just created, select the
Select Data icon shown in Figure 29 from the Design tab. This can be found in
the Charts tab in Excel for Mac 2011.

FIGURE 29 Select Data Option
6. Click on the Add button under the Series window to add a new series. See Figure 30.

FIGURE 30 Edit Series Dialog Box
7. To change axis labels, click the Edit button under the Horizontal (Category) Axis
Labels and link the Axis label range to the months as shown in Figure 31.

FIGURE 31 Axis Labels Dialog Box
8. Click OK, then OK again, and your chart will display again.
9. Enter a chart title by selecting the Chart Title icon from the Labels section on the
layout tab as shown in Figure 32.
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FIGURE 32 Changing the Chart Title Option
Remember, the Design, Layout and Format tabs will disappear unless the chart
is selected.
10. Select Above Chart, and Type in “Café Cash versus Profit”.
11. Move the chart to its own page by selecting the Move Chart icon shown in
Figure 33 from the Location section on the Design tab.
12. To change the look or colour of the lines, right-hand click and go to Change Series
chart type, or select the series, right-hand click, and select Format Data Series.

FIGURE 33 Move Chart Option
13. Your chart should look something like Figure 34.

Café Cash vs Profit
$12,000
Closing Cash
Profit after Tax

$10,000

$8,000

$6,000

$4,000

$2,000

⫺$2,000

FIGURE 34 Completed Line Chart with Two Series
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[Excel 2003] Instructions

1. Similarly, select the closing cash amounts in range B3:M3.
2. Create a chart by going to Insert on the menu bar and selecting Chart from the
drop-down menu. On the Standard Types tab, select the Line Chart as shown in
Figure 35.

FIGURE 35 Chart Wizard in Excel 2003
3. Click Finish, which will create a basic line chart as shown in Figure 36.
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FIGURE 36 Default Line Chart in Excel 2003
4. Data ranges can be changed by right-hand clicking on the chart and selecting
Source Data. Click on the Series tab to add or edit series.
5. To add a chart title, right-hand click on the chart, go to Chart Options, and enter
the title on the Titles tab.
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6. To get rid of the horrible-looking grey background, double-click on the chart and
change the option from Automatic to None under the Area section as shown in
Figure 37.

FIGURE 37 Format Plot Area Dialog Box

7. Your chart should look something like Figure 38.
Notice how different the chart looks in 2003 and 2007/10!
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FIGURE 38 Edited Chart
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