
Introduction to
Financial Modelling in

Excel

Online Course Notes
Module 4 of 4

“Model Analysis Tools”



INTRODUCTION TO FINANCIAL MODELLING IN EXCEL – MODULE 4 – MODEL ANALYSIS TOOLS

© Plum Solutions Pty Ltd Page 2 www.plumsolutions.com.au

Contents of this Module:

Contents of this Module: ....................................................................................................................2

MODULE FOUR: Model Analysis Tools....................................................................................................3

Video: Bullet-Proofing your Model .....................................................................................................3

Protect the File................................................................................................................................4

Protect the Structure of the Model ................................................................................................4

Lock Cells & Protect the Sheet ........................................................................................................5

Video: Data Validations & Drop-downs ..............................................................................................7

Restricting Incorrect Data Entry......................................................................................................7

Creating Drop-Down Boxes.............................................................................................................8

Video: Conditional Formatting..........................................................................................................10

Exercise: Automatically Highlighting Large Variances in Reporting..............................................10

Exercise: Graphically show Magnitude of Values on a Report Using Data Bars ...........................10

Exercise: Adding Visual Interest using Colour Scales ....................................................................11

Video: Model Build - Charting Cash vs Profit ....................................................................................12

Video: Model Build - Modelling Scenarios........................................................................................14

Important Notice: These course materials are protected by copyright.  They are provided to students
of Plum Solutions Online Training courses in soft PDF format and so may be printed for study
purposes by the licensed student, but may not be copied, redistributed, posted to a website or
reproduced in any way.

http://www.plumsolutions.com.au/


INTRODUCTION TO FINANCIAL MODELLING IN EXCEL – MODULE 4 – MODEL ANALYSIS TOOLS

© Plum Solutions Pty Ltd Page 3 www.plumsolutions.com.au

MODULE FOUR: Model Analysis Tools
Module 4 consists of five videos:

 Bullet-Proofing Your Model
 Data Validations & Drop-Downs
 Conditional Formatting
 Charting Cash vs Profit
 Model Build - Modelling Scenarios

Log into your online course and open the Excel financial model built in the last module. Follow along with
the video demonstration, and save your model.  Note that the Excel model you build in Module Four is a
required upload for this course which needs to be uploaded on completion of this module.

Video: Bullet-Proofing your Model
Recommended Reading: See the section on “Bullet-Proofing Your Model” in Chapter 7, Page 204 of
Using Excel for Business Analysis

There are three methods of protection in Excel we can use so that someone else does not inadvertently
(or deliberately!) make unauthorised changes to your model

http://www.plumsolutions.com.au/using-excel-business-analysis
http://www.plumsolutions.com.au/
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Protect the File
Exercise:

1. Open the file called “Model Protection” as shown in the video
2. Select the File tab in the top left-hand corner (or the Microsoft button if you’re still using Excel

2007) and select Save As to save the file in your desired location.  Then select the Tools button at
the bottom of the dialog box as shown, choose General Options and here you can enter a
password to open the file, or password to modify. [For Mac users: select Save As, then under File
Format select Options]

3. Enter the password, and you will be asked to confirm the password. Type in the password again
and press OK, and then save.  You may choose a password to open and a password to modify.
You can choose one or the other, or both.  [This works in the same way for Mac Users]

4. You can test this by closing the file and reopening and it will ask you for the password/s that
you’ve just created

Selecting the Password to Modify option is handy if you want others to be able to access your file, but
not make any changes to the original document.  Whichever option you choose, make sure you take a
note of the password and try not to forget it. Of course a password is not quite as secure as we’d like to
think it is. It's actually pretty easy to get into a file if you really want to – try googling “Excel password
cracker” and you’ll see what I mean. The purpose of putting password protection onto a model is
supposed to stop people from being nosy. If it's market sensitive information, salaries or something like
that then put it in a secure location, don’t trust an Excel password.

Read Only Option

Instead of using a password to prevent access, you could use the Read Only option to deter users from
changing your workbooks, but allow a user to make changes if required.  This way you prevent
inadvertent changes to models.

Protect the Structure of the Model
If we don’t want people to view parts of the model, or add or delete sheets, there is an option to protect
the structure of our model, with or without a password.

Exercise:

1. Return to the file called “Model Protection” as shown in the video
2. Right-hand click on the “Salaries” tab and select Hide. This will hide the sheet from view, but it

can be easily unhidden by a user unless we protect the structure of this workbook.
3. We can do this by selecting Protect Workbook from the Review Tab in the Ribbon

http://www.plumsolutions.com.au/
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4. A dialog box will appear.  Leave the Structure tick-box checked, and apply a password if desired,
and press OK.

5. Note that if we right-hand click on the sheet tabs now, the option to unhide a sheet has been
greyed out

6. However, remember that although a user cannot view your hidden sheet, they can still access
your data.  Try copying cells A9 and B9 on your budget sheet up to the top of the sheet, and you’ll
see all your carefully protected data appear on the page!

So bear in mind that just because you’ve protected your data, it doesn't necessarily mean that a
persistent user will not be able to get in and see what you’ve entered.

Lock Cells & Protect the Sheet
If you have created a spreadsheet that you do not want to be altered by the other people that might
view it, you can protect the sheet. You can either protect the whole sheet, or just certain key cells in the
sheet (probably those containing the formulas) so that new data can still be entered onto the sheet.

Exercise:

1. Return to the file called “Model Protection” and select the first tab called Exercise
2. Calculate your forecast sales by selecting cell C6 and adding the formula =B6*(1+B3) and copying

the formula across the row
3. Protect the sheet by selecting the Protect Sheet icon from the Review tab in the Ribbon
4. Leave the default tick boxes checked, enter a password if desired, and press OK

This entire sheet is now protected.  Note that it is not possible to change any of the cells, including the
input cells which are designed to be changed!

To fix this, we should have unlocked the individual input cells first before protecting the sheet.  Then
when we apply the protection, only the locked cells cannot be changed.  (Note that by default every
cell is locked, and we manually need to change the cells we want unlocked.)

5. Firstly unprotect the sheet by selecting the Unprotect Sheet icon from the Review tab in the
Ribbon

6. Then highlight cells B3:F3 and also cell B6.  Hold down the control key in order to highlight non-
consecutive ranges. [Hold down the Command Key for Mac Users]

7. Right-hand click with the mouse and select Format Cells, go to the last tab in the dialog box
labelled Protection, and unselect the Locked tick box.  This will ensure that only those cells will be
able to be changed once the protection has been turned back on.

8. Protect the sheet again by selecting the Protect Sheet icon from the Review tab in the Ribbon
9. Test your protection is working correctly by trying to change the cells containing formulas.  An

error message should appear when you try to change these.  It should be possible to make
changes to any of the input variable cells which we had unlocked.

http://www.plumsolutions.com.au/
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So, in summary:

 By default, every cell in a sheet has ‘locking’ applied to it. It is the locking that is activated when
the sheet is protected and stops people from editing cells

 If you want to protect part of a sheet (usually those containing the formulas), but leave other cells
open so that users can enter new data, you will need to ‘Unlock’ the cells that will be changed at
a later date

 Every cell is already locked by default, so when you protect the whole sheet you will not be able
to change any cell.  If you want to be able to edit some cells, you will need to unlock them

 The difference between password protecting a worksheet and protecting a workbook is that if the
workbook is protected, the user cannot change the structure of the model (eg. unhiding hidden
sheets) without a password, whereas if the worksheet is protected, they cannot make changes to
the sheet itself

http://www.plumsolutions.com.au/
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Video: Data Validations & Drop-downs
Recommended Reading: See the section on “Restricting Incorrect Data Entry with Data Validations” in
Chapter 7, Page 210 and also “Using Validations to Create a Drop-down List” on Page 213 of Using Excel
for Business Analysis

Restricting Incorrect Data Entry
Usually we are building models for other people to use, and they probably are not as spreadsheet savvy
as you.  These people might find unusual ways to enter the wrong type of data – entering text where
you expect numbers, or spelling names the wrong way. Using data validation will control what can be
entered in your spreadsheet, and avoid errors.

By default, every cell in Excel is set to allow any value.  You can use the Data Validation dialog box to
control what values people can enter in a cell.

Background: We would like to edit a staff budget costing model such that other staff completing their
budgets cannot enter invalid data.

Exercise:

1. Open the file called “Data Validations & Drop-downs” as shown in the video (a completed version
is also available which you can download at the end if you wish to compare your work)

2. Select cell B3 and try typing in “TBA” instead of the number and we’ll see that this messes up our
calculations.  Control-Z to undo. [Command + Z for Mac Users]

In order to stop this from happening, we’re going to restrict the inputs on this cell. Be aware, however,
that it is possible to paste values over a restricted cell!

3. Select Data Validation from the Data Tab on the Ribbon, and on the first tab, change the drop-
down from “Any value” to “Whole number”

4. Edit the fields such that the Minimum value which can be entered is 100,000 and the Maximum
amount is 1,000,000

5. Press OK, and then try changing the value again in cell B3 to text. We will now get a warning
message if the value entered is not a whole number between 100,000 and 1,000,000.

6. We can customise that warning by going back into the Data Validation dialog box.  On the second
tab called Input Message, type your custom message in the fields.  For example, we could enter
“Warning” in the Title, and “Only enter numerical values” in the input message field or whatever
you wish.

7. Press OK, and go back to your sheet.  When you click on the cell, the warning message should
appear. This only serves to warn the user; if they then proceed to enter invalid data, an error
message will then appear.

http://www.plumsolutions.com.au/using-excel-business-analysis
http://www.plumsolutions.com.au/using-excel-business-analysis
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8. We can also customise this error message by going back into the Data Validation dialog box.  On
the last tab called Error Alert, we can add a customised error message to appear when the user
adds invalid data.  Do try to resist writing a rude message  Tempting, I know.

9. Once you have added your error alert go back to the sheet, and test it and check that your
customised message appears when incorrect data has been added

Note that we have done this example to restrict the input data to numerical whole numbers, but this
can also be applied to percentages, and dates as well.  For example, you could restrict the data entered
to only contain a date not more than one year in the past by editing the settings to allow a date
between the Minimum value of =TODAY()-365 and the Maximum value of =TODAY().

Creating Drop-Down Boxes
We can also restrict our inputs to a pre-defined list instead, and this is how we create the data
validation drop-down boxes.

Background: We would like to restrict a cell such that only a pre-defined list of values can be selected
from a drop-down list

Exercise:

1. Return to the “Data Validations & Drop-downs” file, and select the second sheet called Drop-down
2. Select a random cell such as B3 and open the Data Validation dialog box again
3. This time, we are going to select List from the options at the top, and in the Source field, enter

the words “yes, no” as shown
4. Press OK, and return to the sheet and cell B3 should now contain a drop-down box with only two

options; yes and no.
5. Try entering in the value “maybe” and this will not be a valid option

Similarly, in cell A1, we’d like to restrict the values which can be entered into this cell to the pre-defined
list of countries shown in column E.  For example, we want to ensure that users enter “United States”,
not simply “US”, or “U.S.”

6. Select cell A1 and open the Data Validation dialog box again
7. Allow a list, but this time instead of typing the restricted values into the Source field, we can link

this to the values which already exist in column E on the sheet.  Do this by typing an equals sign
in the Source field, and then highlighting the list with the mouse as shown.  The formula in the
Source field should be =$E$1:$E$6

8. Go to the Error Alert tab and change the message to “Error” in the title and “Please read the
instructions properly.  You have listed an invalid country!” or similar. (Note this step is not shown
in the video).

http://www.plumsolutions.com.au/
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9. Press OK, and test that your drop-down box is working correctly.  Try entering an invalid country,
such as New Zealand, and the error alert will appear.

10. If we then decide that we’d like for New Zealand to appear in the list instead of France, simply
change the word France to New Zealand in the list, and this will automatically become a valid
option

http://www.plumsolutions.com.au/
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Video: Conditional Formatting
Recommended Reading: See the section on “Conditional Formatting” in Chapter 7, page 193 of Using
Excel for Business Analysis

Exercise: Automatically Highlighting Large Variances in Reporting

Background: We’d like to highlight any large variances so that they automatically change colour as the
numbers change.

Exercise:

1. Open the file called “Conditional Formatting” as shown in the video.
2. Select the first tab called “CF P&L” and highlight the range F6:F73
3. Select the Conditional Formatting Icon on the Home Tab, Highlight Cells Rules and then Between
4. Edit the fields to format the cells which fall between -30% and 30% as shown in the video, leave

the default colour as Light Red Fill with Dark Red Text, and press OK
5. This gives us the opposite of what we want to show, so we are going to edit this by going back

into Conditional Formatting, select Manage Rules, select the rule that you have just created and
select Edit Rule

6. Change the rule so that instead of “between” it highlights the cells “not between” instead
7. Test that your conditional formatting works by changing one of the values in the report, for

example, go to cell C6 and change the value to $310,000 instead which is an acceptable amount,
and we can see that the red conditional formatting will disappear

Exercise: Graphically show Magnitude of Values on a Report Using
Data Bars
Background: We are trying to decide between showing data as a chart or as a table on our report, to
give our numbers a little more meaning.

Exercise:

1. Go to the file “Conditional Formatting” and select the sheet called “Data Bars”, as shown in the
video

2. Highlight the range D4:D35 and select the Conditional Formatting Icon on the Home Tab
3. Select Data Bars, and then choose the bar you’d like to show on the report
4. Test your data bars by changing one of the values, for example, go to cell C4 and change the value

from $400,000 to $40,000.  We can see that this changes the distribution of the data bars
throughout the column.

http://www.plumsolutions.com.au/using-excel-business-analysis
http://www.plumsolutions.com.au/using-excel-business-analysis
http://www.plumsolutions.com.au/
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Exercise: Adding Visual Interest using Colour Scales
Background: Let’s jazz up an otherwise boring report using some basic conditional formatting and colour
scales.

Exercise:

1. Go to the file “Conditional Formatting” and select the sheet called “Colour Scales”, as shown in
the video

2. Highlight the range B3:M7 and select the Conditional Formatting Icon on the Home Tab
3. Select Color Scales, and then choose the colour scale you’d like to show on the report
4. We can edit the colours shown by going back into Conditional Formatting, selecting Manage Rule,

and then selecting the rule that you have just created and selecting Edit Rule.  Change the colours
to your desired selection.

Now let’s apply some informative colour to the next block of data below.  We cannot apply data bars,
colour scales or icon sets to this data because it contains text instead of numbers, but we can still apply
colour using standard conditional formatting.

5. Highlight the range B10:M14 and select the Conditional Formatting Icon again.  Select Highlight
Cells Rules and then Equal To.

6. In the field type OK and change the colour in the drop-down box to green.  This will change all the
cells with a value of “OK” to green.

7. Let’s do the same thing for the next one. Create another rule for when the cells are equal to “Too
Hot”, and select Light Red Fill with Dark Red Text (this step is not shown in the video).

8. Now we will create the last rule for when the cells are equal to “Too Cold” and we’d like to change
the colour to blue.  This colour does not exist in the pre-set options however, so we will need to
select Custom Format… and manually select a blue background and font colour.

9. Test your formatting now by changing either of the Min or Max Temp values, for example, change
the Max Temp in cell P3 from 25 to 20 and watch the formulas and colours change.

Using Conditional Formatting can quickly and easily provide a little more meaning to the outcome of our
model. Automatically changing colours can really add an extra element of depth and meaning to your
model.

http://www.plumsolutions.com.au/
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Video: Model Build - Charting Cash vs Profit
Recommended Reading: See Chapter 12 of Using Excel for Business Analysis called “Presenting Model
Output” which contains instructions for many different types of charts used in financial modelling.

Contained in the supplementary files for the book is a PDF document called Supplementary Material.
On page 14 of this document is a section on “How to Create a Basic Line Chart”.

Background: Let’s go back to our case study that we’ve been working on earlier in the course, and we're
going to go back and add in a few visuals. Although we’re happy with the output of our model so far, it's
always nice to spend a little time at the end of the model making it look nice. We're going to add in a
couple of charts to add a visual element to our financial model.

Exercise:

1. Go back to the case study “IFME Café Model”, and select the Revenue page as shown in the video
We’d like to show the split of daily sales between large and small cups over the year

2. Highlight cells A6:M7 and if you are using Excel 2013 or later, select Recommended Charts from
the Insert tab on the Ribbon which gives a preview of what the chart will look like.  The Stacked
Column looks like an interesting display of our data.

3. The dates are not showing across the bottom, so we need to cancel and return to the data.
Highlight cells A6:M7 again, but this time we are going to hold down the control key and select
the dates as well which are in cells A3:M3 (make sure that you start from cell A3, not B3 otherwise
the range will not match your data below.) [Command for Mac Users]

4. Go back into Recommended Charts and select the Stacked Column, or for older versions of Excel
select the 2D Stacked Column Chart from the Insert tab and press OK

5. Move the chart to below the data if necessary

Let’s change the colours from the default red and blue.  This is always recommended, as it only takes a
few seconds, and gives your model a much more polished, professional look.

6. Select the chart, then select from Change Colours on the Design Tab in the Ribbon. In previous
versions of Excel, this can be done through the Styles, or select each series individually, and
change the colour manually from the Home Tab on the Ribbon.

7. Change the title of the chart by clicking on the Chart Title, and start typing “Cups Sold per Day”.
In previous versions of Excel the chart title may not automatically appear, so insert the title by
selecting Chart Title from the Layout Tab which appears on the Ribbon as soon as the chart is
selected.

8. Look through the Styles on the Design Tab, and select a style that you like.  These options will be
far more limited in Excel 2010 than later versions.

http://www.plumsolutions.com.au/using-excel-business-analysis
http://www.plumsolutions.com.au/files/Supplementary Material.pdf
http://www.plumsolutions.com.au/
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Now that we’re happy with this chart, let’s go now to the Summary page and add another chart to our
model on this sheet.

9. Select the Summary sheet as shown, and look through the numbers to decide which output would
be appropriate to include in our chart

10. Let’s show the Profit after Tax amount and the Closing Cash on our chart
11. The data we need to show is contained in the ranges A5:M5, A15:M15 and A29:M29. Highlight

these non-consecutive ranges by holding down the control key, and insert a Line Chart.
12. Move the chart to below the data if necessary.  If freeze panes in enabled, you may wish to remove

this depending on your screen size it may be difficult to see your chart and your data at the same
time.  Freeze panes or Unfreeze panes is located on the View Tab in the Ribbon.

13. Edit the chart title to show the title “Café Model Cash vs Profit”, or a description appropriate to
the data you have chosen to display on this chart

14. Change the design and colours of the chart as desired

Note that you may choose to include different numbers on your chart if you prefer – when you
submit your model, the numbers will be checked for accuracy, however, the two charts may contain
any information from the model, as long as it is relevant and useful.

http://www.plumsolutions.com.au/
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Video: Model Build - Modelling Scenarios
Recommended Reading:
1. See Chapter 11 of Using Excel for Business Analysis called “Stress-Testing, Scenarios, and Sensitivity

Analysis in Financial Modelling” which contains a lot of information on how to perform various types
of scenario analysis.

2. In this course, we focus on simple drop-down scenario analysis which is discussed on page 355 in the
section on “Creating Built-in Scenarios Using a Data Validation Drop-Down”

3. Read the article Scenarios, Sensitivities, What-if Analysis - What's the Difference?

Scenarios and sensitivity analysis are a great way to insulate your model from risk. What would be the
absolute worst that could happen? If everything that can go wrong does go wrong, will this business still
be OK? There are usually effects and interactions between multiple variables which may change in the
model. With a well-built model which has all inputs linked to outputs, (as we have done here!) it is
relatively easy to change inputs and watch the outputs change.

Because of the way we have built this model, it will now be relatively straightforward to perform some
scenario analysis.

Background: The last thing that we need to do with this model is to apply some scenarios by changing
some of the input variables that we have created.

Exercise:

We are going to create three scenarios;
Base case - which is the current model we have already built.
Worst case - we will change a few variables to see what is the worst that can happen to our business.
Best case - we will change a few variables to see how the numbers look if all goes well in our business.

The changes to the variables under the worst case scenario are:

 Reduce cups sold per day by 20 cups
 Increase rent by 10%

The changes to the variables under the best case scenario are:

 Increase cups sold per day by 20 cups
 Reduce rent by 10%

1. Return to the “IFME Café Model” and select the Assumptions Sheet as shown
2. Enter the base case numbers of 120 and $1,200 in cells J14 and J15 which are the inputs that are

already in the model

http://www.plumsolutions.com.au/using-excel-business-analysis
http://www.plumsolutions.com.au/articles/scenarios-sensitivities-what-if-analysis-%E2%80%93-what%E2%80%99s-difference
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We are going to tweak these numbers up and down just a little bit in this scenario analysis exercise to
see the impact that this will have on our financials.

3. Enter the worst case number of cups per day of 100 in cell I14 and the best case amount of 140
in cell K14

4. We’ll do the same for the rent.  We’re going to assume that under the worst case scenario the
rent will go up by 10%, so in cell I15, enter the formula =J15*1.1.

5. Under the best case scenario, let’s assume that the rent will decrease by 10% so in cell K15 enter
the formula =J15*.9

Now that we have built the scenario inputs, we need to build the drop-down box which is going to drive
our scenario analysis from the Summary page

6. Go to the Summary tab, and select cell B1
7. Create a drop-down box here by selecting Data Validation from the Data Tab in the Ribbon and

change the Any value field to List

Note that we could type the words Best, Base and Worst directly into the field, but we may not spell it
exactly right, so it’s best to link it through to the source.

8. Type equals in the Source field and then click on the Assumptions tab with the mouse, and find
the scenario names.  Your formula in the Source field should be =Assumptions!$1$13:$K$13
and press OK

9. Go back to cell B1 and test that the drop-down box is working as expected and gives the options
Best, Base and Worst as shown in the video

We now need to edit our input assumptions for number of cups and rent such that as the drop-down
box on the Summary page changes, the input assumptions change to the corresponding scenario.  For
example, when “Best” has been selected on the Summary page, the value in cell B9 on the Assumptions
page is 140, and the value in cell B19 is $1,080.  This should be done using a formula.  You’ll get the most
out of this course if you pause the video here, and try to work it out on your own before continuing to
watch the instructions.

Hint: you may find it useful to review the exercises in the Logical Nested Functions sections if you’re
seeking inspiration

10. Select cell B19 and change the background colour to no fill and the font colour to black
11. We need to now enter an IF statement which will firstly just evaluation the Worst and Base case

scenarios.  Your formula should be
=IF(Summary!$B$1=I13,I14,IF(Summary!$B$1=J13,J14,K14)).

http://www.plumsolutions.com.au/
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Note that if you use the mouse, we did in the video, the formula will probably look more like this
=IF(Summary!$B$1=Assumptions!I13,Assumptions!I14,IF(Summary!$B$1=Assumptions!J13,Assumptio
ns!J14,Assumptions!K14)) which is unnecessarily long-winded.  You can manually remove the
“Assumptions!” parts of the latter part of the formula, or if you’re feeling particularly clever, you can
highlight cell B19 and a neighbouring cell and use a find and replace to remove all six occurrences of the
superfluous word.

12. Go back to cell B1 on the Summary page, change the drop-down box to Best and check that the
numbers are changing. Go to the Assumptions page and ensure that the value in cell B9 is 140,
as shown in the video

Now we need to do exactly the same thing for the rent.  Firstly we are going to change the formatting of
the rent input cell, as it is about to change from a hard-coded number to a formula.  We can easily do
this using the Format Painter which is located on the far left-hand side of the Home Tab in the Ribbon.

13. Select cell B9, which contains the format that we wish to copy, and hit the Format Painter.  This
format has now been copied onto the clipboard and will be applied to the next cell we select.
Select cell B19 to paste the formatting.

14. Change the currency formatting back to show the dollar sign
15. Now create the IF statement one more time.  Your formula in cell B19 should look like this:

=IF(Summary!$B$1=I13,I15,IF(Summary!$B$1=J13,J15,K15))
16. Change the scenarios in the drop-down box again, and check your inputs on the assumptions

page and the charts as shown to make sure that your formulas are working correctly

Congratulations!  You’ve now completed your financial model which is the major component for this
course.  Please submit this model via the website, and make sure you have completed all the quiz
questions for each module.  We will check your model and as long as it meets the required standard you
will receive your certificate via email which completes this course.

Important Notice: These course materials are protected by copyright.  They are provided to students of
Plum Solutions Online Training courses in soft PDF format and so may be printed for study purposes by
the licensed student, but may not be copied, redistributed, posted to a website or reproduced in any way.

http://plumsolutions.com.au/node/add/model-upload
http://www.plumsolutions.com.au/

	Contents of this Module:
	MODULE FOUR: Model Analysis Tools
	Video: Bullet-Proofing your Model
	Protect the File
	Protect the Structure of the Model
	Lock Cells & Protect the Sheet

	Video: Data Validations & Drop-downs
	Restricting Incorrect Data Entry
	Creating Drop-Down Boxes

	Video: Conditional Formatting
	Exercise: Automatically Highlighting Large Variances in Reporting
	Exercise: Graphically show Magnitude of Values on a Report Using
	Data Bars
	Exercise: Adding Visual Interest using Colour Scales

	Video: Model Build - Charting Cash vs Profit
	Video: Model Build - Modelling Scenarios


